Cloudflare DNS outage impacting access to Kintaba in some regions
Incident Report for Kintaba
Resolved
Cloudflare appears to have resolved the issue. We are continuing to monitor for any future issues.
Posted Jul 17, 2020 - 17:36 EDT
Identified
A DNS outage at cloudflare is affecting some customers' ability to access kintaba.com and kintaba services.
Posted Jul 17, 2020 - 17:29 EDT
This incident affected: Website and API.