Issues with Slack channels
Incident Report for Kintaba
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 16:52 EDT
Monitoring
Slack reports that the issue on their end has been resolved. We have confirmed that Slack channel creation and the Kintaba slack bot are responsive again. We're monitoring and running our own tests to confirm no further issues are impacting Kintaba users.
Posted Mar 10, 2020 - 16:37 EDT
Identified
The issue appears to be related to an ongoing Slack incident (https://status.slack.com/2020-03/c308278a6e6659d6). We are monitoring Slack's progress towards repairing the incident and will update when the incident is resolved.
Posted Mar 10, 2020 - 13:10 EDT
Investigating
Slack channel creation is failing for some users. We're investigating the issue.
Posted Mar 10, 2020 - 12:45 EDT
This incident affected: Integrations (Slack).