Creating incidents from Slack failing
Incident Report for Kintaba
Resolved
This incident has been resolved.
Posted May 11, 2020 - 19:04 EDT
Identified
Some customers are experiencing issues with creating incidents from Slack. We have identified the source of the issue and expect a fix to be landed shortly.

Incident creation is still operational from the web UI and all other integrations.
Posted May 11, 2020 - 18:17 EDT
This incident affected: Integrations (Slack).